设为首页收藏本站

SAP Best Business Solution

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1699|回复: 0

FATJAR 安装错误

[复制链接]

21

主题

22

帖子

74

积分

注册会员

Rank: 2

积分
74
发表于 2016-7-15 14:57:27 | 显示全部楼层 |阅读模式
Eclipse4.4安装旧版本插件报错 Failed to prepare partial IU
Failed to prepare partial IU: [R]com.googlecode.veloeclipse.ui 2.0.8.
work around:
go to Help -> Install New Software…, choose “The Eclipse Project Updates -http://download.eclipse.org/eclipse/updates/4.4“ from the “Work with” list and then in the “Eclipse Tests, Examples, and Extras” category check “Eclipse 2.0 Style Plugin Support” and install it. After restarting Eclipse, install veloeclipse again and this time the installation will succeed.
很关键,我用的是mars 4.5版本,安装 fat jar的时候出错 Failed to prepare partial IU。用上面的方法可以成功。
然后再用Eclipse在线更新方法
Help > Install New Software > Add,
name:Fat Jar
location:http://kurucz-grafika.de/fatjar

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则



QQ|Archiver|手机版|小黑屋|www.sapbbs.com    

GMT+8, 2019-8-21 03:32 , Processed in 1.071133 second(s), 28 queries .

声明:本站严禁任何人以任何形式在本论坛发表与中华人民共和国法律相抵触的言论!

本站内容由网友原创或转载,如果侵犯了您的合法权益,请及时联系处理!© admin@sapbbs.com

快速回复 返回顶部 返回列表